Xfx rx 570 4gb elpida


#1

I hereby request a VBIOS rom for the following graphics card.

Brand: XFX
Model: RX 570
Memory size: 4GB
Memory manufacturer: elpida
Custom settings:

Sidenotes: looking for powersave rom and or overclock rom

Original rom upload: http://www.motionchemfit.com/bios-xfx-rx570-4GB-Original.rom


#2

XFX RX 570 4GB Hynix/Elpida
Anoraks_XFX RX570 4GB Hynix Elpida_powersave.rom (256 KB)
Anoraks_XFX RX570 4GB Hynix Elpida_memshift.rom (256 KB)
Anoraks_XFX RX570 4GB Hynix Elpida_overclock.rom (256 KB)
Anoraks_XFX RX570 4GB Hynix Elpida_original.rom (256 KB)


#3

wow, that was quick… thank you


#4

how it works? my XFX running only 26Mh/s on 1880Mhz on all roms…


#5

i test 3 mod
and it have so many error ,
and just can run about 27 mhs for ok
do you have any orther mod?
thanks for share


#6

I will go over all the RX5xx mods and try to fix them.
There will be a topic on this later.


#7

HI,

Can you also include the starting core and mem settings for these rom as well?

thnks


#8

starting core and mem settings? :slight_smile:


#9

oh, i am sorry… i am running these with ethos (linux) and it requires a setting of the core and the memory for each card.

for example when i run the powersave rom for those XFX 570 4GB Elpida my setting for these cards are cor/mem of 1030/1900 to get to 26.x mhs

Thnks


#10

I never run core below 1075MHz as the hashrate drops below that. At least for me on my RX470 4GB Hynix cards.


#11

and whats the hash rate you get from that?


#12
  • Sapphire RX 480 Nitro+ 4GB Hynix
  • Custom memory strap based on 1500 strap
  • 1075 MHz core, 1900 MHz memory
  • 27,8Mh/s @ 106-108 Watt effective from wall

#13

ok, i am going to try it on my msi armor 570 4gb OC with that …see if i can get it to 27.x

thnks


#14

I have an xfx RX 570, but only get about 26 mh/s and if I move the core to 1240 and memory to 1850, I’m using your memshift version, which setting are optimal to make it work close to 28 mh/s?


#15

iam happy with 27mhs cor/mem 1050/2000 and 1050/1900 (for weak cards)


#16

what mod you used ?
i have problem from this mod right now.
my mainboard is msi z170a gaming5
and when i boot with card moded the window can’t be display.
if run at default bios,is ok.
who can help me fix this problem ?
thanks


#17

i tested with powersave and memshift mod


#18

I tried the Powersaver rom. However, I was getting some instability with it on some systems. I ended up +5% the power in MSI Afterburner. Seems to be stable now. Power usage seems to only marginally increased.


#19

So these roms won’t allow the driver to load on my XFX RX570 4GB. Tried overclock and memshift. Both resulted in errors in device manager, with the driver failing to load with code 43.

Am I doing something wrong?

KC


#20

You need to employ the atikmdag patcher. Google a bit you’ll find it as with often the hacked BIOS roms you need to trick the driver to thinking it’s still a signed driver from ATI. Many of the RX 4xx miners to do this as well.