Gpu is dead!


Hi ,

I used the mod from this post Sapphire Pulse RX 580 8GB Hynix Bios Mod 31.6 Mh/s ETH for my saphire pulse rx-580 8gb

I flashed the cards one by one … after I flashed first one I restart the pc and tested it with claymore and yeah I got 31.6mh/s . it was working normally so I flashed all the cards … one by one BUT after that when I put all together the pc just recognize one card … actually just one has a spinning fan and all the rest were silent anyways I used a patcher to fix that but nothing …

i start to take off one by one to see which one is the problem
so I get two working and two went totally silent as they are dead .

I tried to flash them with usb pin driver from DOS using atiflash but when I use
atiflash -i I get "adapter not found"
I tried almost every program and even reinstall the windows but can’t get the cards work at all ,
all the flash process went very smooth , and all the cards worked after the flash but went like that later after put all them together ’ all the cables and the risers are fine I tested them for entire day before flash them ’ but flashed them cuz the low hash-rate : /

any help please ?