ETH mining


#1

hi, currently iam mining ETH on Gigabyte Aorus rx580 8gb Xtr (SAMSUNG) but i get a lot of invalid share iam getting 29mh/s
my settings:
cc 1050
mc 2100
mddc 850
i tried to many bios, different clocks , vddc, mddc but the problem is still the same, any helps?


#2

Use your original rom and mod it using the PolarisBiosEditor and just apply the memory timing strap patch.
Do not ever use any of the forum roms. Those roms are great for inspecting the changes and comparing to your original and nothing else. Each GPU is different and while a rom can work nicely on one card it will not on other. So best approch is to just use the original rom with updated mem timing straps and then do the OC in miner.

In the PhoenixMiner (or Claymore) use the next OC settings:
-cclock 1200
-mclock 2200
-cvddc 850
-mvddc 850

Samsung memory is the best so you should be getting >32+.
Also make sure you have a decent cooling … for multi GPU that means external fans to feed in the external cool air.

This is a starting point, then you need to tune it based on the actual performance of your particular GPU.

Need hands on assistance, send a PM with mail/skype details.
For a step by step tuning guide see my other post at Xfx580 8G Micron Black


#3

i used your settings my pc freezed


#5

> i get a lot of invalid share
how many is LOT for you ??

maybe you have problem with internet…
try avoid switch, routers…